X
Sign up for the monthly live demo session
or for a one-on-one demo.
logo

Log In

[templated item][templated item][templated item][templated item][templated item][templated item][templated item][templated item]
Support

Support | Support

Support


To address the newly-discovered SSLv3 security vulnerability disclosed in CVE 2014-3566 (the "POODLE" vulnerability), we have disabled SSLv3 on all communications between clients and SaaS platform. Negotiations utilizing TLS for HTTPS-based services remain supported.

If you experience problems connecting to these services over HTTPS, please submit a support request here: http://www.viewfinity.com/Support/WebFormSupport.aspx







Support